0

Мультиязычные настройки

  • $15



0 отзывов / Написать отзыв


Мультиязычные настройки - это OCMOD-дополнение для Опенкарт 3.x, 2.x, 1.5.x, делающее некоторые поля в настройках Опенкарт мультиязычными. 

Теперь поддерживается Опенкарт 3.x

Поддерживаемые поля:

  • Мета-тег Title
  • Мета-тег 'Description'
  • Мета-тег 'Keywords'
  • Название магазина
  • Владелец магазина
  • Адрес магазина
  • Geocode
  • E-Mail
  • Телефон
  • Факс
  • Режим работы
  • Дополнительная информация 

Кроме того, поле Телефон увеличено до 64 символов.

Внимание! Меняется формат хранения данных (со строки на сериализованный массив), поэтому в сторонних модулях, использующих указанные выше поля, может возникнуть ошибка Array to string conversion. Если Вы получили такую ошибку, обратитесь к нам - добавим поддержку нужных модулей.

Требования
Версия PHP 5.4+
OCMOD (только ОС 2) OCMOD multiline fix
OCMOD fix error skip
vQmod (только ОС 1.5) 2.5+
Совместимость
Версия OpenCart 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0
Название Размер Скачиваний Действие
Мультиязычные настройки 2.1 для 2.0.1.x и 2.1.x 2.91KB 5
Мультиязычные настройки 2.1 для 3.x 2.89KB 6
Мультиязычные настройки 2.1 для 2.2.x - 2.3.x 2.9KB 5
Мультиязычные настройки 2.1 для 1.5.x 2.59KB 4
Мультиязычные настройки 2.1 для 2.0.2.x - 2.0.3.x 2.88KB 3

Написать отзыв

Внимание: HTML не поддерживается! Используйте обычный текст!
    Плохо           Хорошо

Теги: ocmod, настройки, языки